Cannot Confirm Transactions

I cannot confirm any transactions outside of ETH L1. I have tried to confirm on Poly and Avalanche but the wallet will say insufficient funds or the confirm button never becomes clickable. image
image

1 Like

I found a way around the issue. I switched back to the deprecated wallet and can confirm the transaction. I will no longer be using Brave wallet if it can no longer support anything outside of L1s. These types of changes are unwanted and are costly.

I’m really disappointed because this fix would’ve solved my issue with Zapper.fi and not being able to exchange to earn rewards with Zapper.

Users shouldn’t be the ones to discover issue(s) and push the issue(s) back to the dev team to fix.

1 Like

Hello, do you know how to switch to the deprecated wallet? I am having the same issue.

1 Like

You can switch in chrome://settings/wallet to Crypto Wallets, sorry for the trouble.
Please remember to switch back after a couple weeks because the issue should be solved in the next update.

1 Like

I have switched back, still not letting me Confirm the transaction. Any ideas?

1 Like

Are there any minimum transaction limits? I am trying to send about 11 BAT.

On the deprecated wallet, it is the ‘Next’ button that is greyed out.

1 Like

Same here. This is the second wallet upgrade where users have been locked out of their funds and using dapps. First time shame on you second time shame on me third time evaluate using brave at all. There was zero compensation last time and im missing opportunities at no fault of my own.

This has not solved the issue and I am now not able to access my money. Can you please tell me how to sort this issue?

Sorry guys but what kind of joke is this?

The launch of this new product is the worst user experience I’ve had in 4 freakin years in crypto.

I can’t confirm transactions whatever I try, basically locked out.

1 Like

+1 on this solution. I was going crazy trying to use PancakeSwap. I had sufficient balance, but always gave me the “insufficient funds” error. Switched back to the deprecated wallet and everything worked fine. Thanks!

Hey all, just wanted to follow up here to confirm a hotfix is being deployed to hopefully ease some of the issues here.

See below from our CTO

Can you all let us know if the update resolves the issue after it releases tomorrow?

1 Like

Comment and like my twitter query.

Cheers.

The hotfix (1.32.113) was released, please try again and maybe post a new issue if an issue still exists since this issue has a couple things mixed in already.

Hi guys. Still having the same problem with the Binance Smart Chain network. I cannot send any amount from the Brave wallet. Before I was getting the message: insufficient funds. Now I simply don’t get any, but still can’t send it.

If you click on the Brave Wallet icon in the top right, do you see anything show up in the panel about the transaction?

If there are still some people seeing the disabled Confirm button, we have a fix for you that’s currently under review by our team. It’ll be deployed as a hotfix update with priority.

Here’s the tracking issue on GitHub: https://github.com/brave/brave-browser/issues/19821

We’ll update this thread once the update is released. Thanks for your patience.


Transaction not working for days