Cannot add a new default search engine


As you can see, presearch search engine cannot be added as default, the option is grey tint.

If someone can help me, i’ll appreciate it. Thanks a lot

Kind regards

1 Like

I think you tried to manually add the search engine. It has requirement to fulfilled though, “URL with %s in place of query”

Instead of manually adding, go back, in search engine sub-section settings, turn on index other search engine. Then go to presearch and just do a random search. Then go to settings page, presearch will be automatically added with a query parameter to it. Then make it default.

I followed the method I listed and could add it as default search engine.

I already tried this method but it doesn’t work.
I don’t understand what it’s going on.

Thank you anyway

Télécharger Outlook pour Android

Or follow your method and do what this guy did.

Also, clear cache and cookies and turn off brave shields off just for experiment.

1 Like

Whoo thank you so much, my link was wrong. The one in the video is the good one. Now it’s working fine. Thanks a lot

1 Like