No option to add search engine in Brave

I’m trying to add yandex using the query string

But there is no option to add new search engines. Where has this option been moved to or has it been deleted as I saw older posts showing there was a add button at one point

I hope this message finds you well, healthy, and most importantly … Happy!

I dont work for Brave and I’m no techie, but in settings under “Home Page” you can enter a custom address. I dunno if that’ll help ya or not, but I figured I’d try ¯_(ツ)_/¯
Hope that’ll work till someone smart can answer ya.

Much love!!! :v:

It’s not a good option, it means another tab will open by the looks of it but it means that instead of using the URL do search now I have an extra step to go through. Brave shouldn’t be limiting peoples ability to install 3rd party search engines, but they have done this by design and it’s annoying enough to look at other browsers.

@Johndoebrrave You don’t see the Add button next to Site Search? That’s how you add it.

Little Tip:

Don’t be afraid to click on buttons. It’s also very helpful to spend your time looking at what options are available to you. Just like once you click Add on Site Search, you should perhaps also wonder, what do these three dots, the hamburger menu, do? From there you’d see you can set it as your default search engine. And when you do click on Make Default it moves it up to Search Engine. Though can be brought back down to Site Search if you remove it as default.

1 Like

That works, thanks for that, the thing I was missing was clicking add to make it default. Now I have done it and yandex is showing up as the default engine.

1 Like

Sound wisdom @Saoiray I learned a LONG time ago, the only way you can break these things is with a hammer!!! You’re evolving to Ninja Jedi Zen Master of the Tao … it’s like 11 … not to be confused with 42, that’s a whole different thing :wink:

Enlightenment shall be yours my friend. GREAT WORK!!! We’re lucky to have ya Brother!

Much love!!! :v:

“Without ART, the eARTh would just be … eh”

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.