Can’t find my wallet

I can’t find my wallet after the Nov16 update

you can enable the deprecated extension in settings, or just migrate it over using the seed phrase.

brave://settings/wallet

I had the same problem. Then I went to check the browser version and it was saying that I needed to restart the browser. So I clicked on “restart”. After that there was a wallet icon next to metamask.

1 Like

Related issue: today Brave prompted me to restore my wallet. I did, entering my seed phrase. But my ETH and BAT are gone. Now it’s a new wallet. I tracked down the transaction on Etherscan and it’s there. How can I restore my previous wallet?

thanks

https://etherscan.io/address/0x61c74c3481a44edfd180406234991bdef83747de

did you have a legacy wallet? if so, you need to be sure to select the legacy option to restore that wallet. Looks like brave changed the way they’re doing the seed phrase, which I think is a bit confusing.

You can reset your wallet and restore the wallet again selecting the legacy wallet to see if that works or not

The issue is with the new Brave wallet. I tried resetting and restoring to legacy (crypto wallet) but the new wallet (new address) pops up. The frustrating thing is that I see my eth on etherscan, as well as the trx number and address (which was my original brave wallet address) but I can’t figure out how to retrieve it

you also tried non-legacy? legacy/non-legacy gives two different addresses

how do i restore to non legacy? Thanks for the help btw

When you enter your seed, there you can choose to select “Import from legacy Brave crypto wallets?” as shown in the screenshot:

Make sure to try it both ways since both yield completely different results. It’s the reason I’m on here asking for help myself (Importing from Brave legacy wallet - stuck with legacy forever?). Seems I’m stuck with the legacy wallet.

1 Like

thanks man. i’ll try this