Can I get the Menu Bar back in the new updated Brave Browser?

I am always used to having the Menu Bar in the top left corner of my browser, in the previous version one could click the “Hide menu bar by default” in the general settings, but I cannot find it in the new version.

How do I go about bringing the menu bar back, see picture bellow, where old version is to the left how i like it, and new Brave to the right.

thank you

Hello @Holypriest . This might be what you are looking for: Navigate to Setting–>Appearance and turn this toggle on and off . Toggle (Use system title bar and borders). If it works please let me know which position (on/off) shows bar.Thanks.

1 Like

Hi @kbounds56

thanks for a quick answer, but look, I dont have that settings option in my settings menu, how could that be Im on version Version 0.57.18 Chromium: 71.0.3578.80 (Official Build) (64-bit.!


I have the same screen as you. I don’t have the “Use system title bar and borders” toggle either. What the heck? Just checked and I’m up to date:

Brave is up to date

Version 0.57.18 Chromium: 71.0.3578.80 (Official Build) (64-bit)

1 Like

Hello @Mattches , I was noticing on my own desktop that the toggle position as described to @Holypriest above seemed to function opposite of its position. After toggling back and forth several times, the system title bar disappeared completely. After closing settings and reopening this reproduces . I don’t know if this applies to holypriest situation , but this might be worth looking into . I am on Beta 57.8 .

Upon further investigation Toggling back and forth changes the ‘focus’ seeming to make Sys bar disappear. After closing settings and reopening works as intended.

I have tried countless times opening and closing the settings menu, and the browser itself as well. I cannot get the “use system titlebar and border” setting to show up, it is just not there for me to be able to toggle it.
I just dont have it in my settings.

You said you were on a beta version though, maybe its been added in a later version like you have. Hopefuylly they will adress it and fix it, as i do like to have the menu bar visible.

thanks for your time though @kbounds56

1 Like

@ Holypriest Yes I am on the Beta Ver 57.8 and linux. After reading your post over I realized your issue is not related to the Settings as found in the Beta Version . My bad .


Hi @Holypriest @EFAD,

Likely you’re on Windows. Windows version no longer have menu bar (same behavior like Chrome). You can use the hamburger menu (upper-right) that have more or less same items. It also can be enabled via “Alt” on keyboard.


1 Like

@kbounds56, for thanks helping out! I actually have never seen that option in the settings in Linux. Pretty cool.


  1. The image @kbounds56 shared of that toggle button is only available in Linux distros, so you’re not crazy, there’s a good reason you couldn’t find it (because it wasn’t there!).
  2. The menu bar was taken out of Chromium a while back. If you notice, opening Chrome will also display the same way. This is because all of the options in the top menu bar are available in the main menu on the righthand side:

Hope this helps!

Thanks for the help, but I don’t understand how I use “Alt” to enable the Settings menu (using Windows.)

Also, can you advise on what happened to the “Share” links using email or a Twitter, Facebook, etc? What happened to this feature that was available thru the Menu bar in the Muon version?


Thank you for your answer I do appreciate the information very much.
Allthough, yes I do allready know about the menu on the right hand side, and that it is in parts the same.

For me it is more of a " I always since 1994, have had my menu options in the top left corner", so anything new feels off, and not right. thats why I asked if it maybe was possible to have it like I am used to

I am Not saying that I cannot get used to the new, i probably would after a while, but right now Ill just quietly go back to Firefox, where they still provide the option to have the menu as I like it.

I wish you all well and thank you for your time, and maybe well see each other further down the road, when again I might be able to myself decide as of where I would like to have the menu system, to the left and NOT the right, gosh I am such a picky little creature…

and hello my ol friend FF…

1 Like

Dear Brave Developers,

Just installed Brave on a customer’s Windows machine. After a few minutes of tinkering, I was unable to figure out how to find a classic menu bar, such as the one Firefox has. Apparently, there is no classic menu bar in the Windows version of Brave.

Going through brave://settings, I tried to find what version of Brave have I just installed - couldn’t find version information. No such thing as {Menu] -> Help -> About…

Please let us have the option of a classic menu bar. Those of us who have been using computers since the time when WordStar was the word processor, and have been using Linux and FreeBSD since the 1990s, like and are attached to a classic menu bar. Brave deserves one as well…

Thanks for listening and for all your good work.


good, cảm ơn mọi thứ diễn ra thật là tốt đẹp

Thanks for the kind words.
Last thing I will say is that you can use ‘alt+F’ to open the main menu. But if you can’t live without the top menu bar, drop a feature request for it.