Bug on my bank account website log in

Description of the issue:

When I log in my bank website, I can’t access to my account. I have this message :
{“urlBack”:“https://client.bforbank.com/espace-client","eligibleForte”:false}

Exact URL of the website in question:

https://secure.bforbank.com/connexion-client/service/login?urlBack=client.bforbank.com%2Fespace-client

Brave version (check About Brave):

Version 1.11.97 Chromium: 84.0.4147.89 (Build officiel) (64 bits)

try to clear your cache and try again
try also Trackers & ads blocking set it to standard
Fingerprinting blocking also to standard

strict and aggressive break some sites

hope that help and have a nice day :slight_smile:

@justsomeone1, thanks for the reply.

It was already set to standard.
I tried trackers and ads allowed, and fingerprinting allowed, and it worked !

Thanks anyway !

you welcome and glad it works

have a nice day

Hey, @childfree85 which brave setting is causing the issue? if you enable ads and trackers, does it break again?

@fanboynz, when I enable ads and trackers, it works. I can access to my account. But if I set it to standard, it doesn’t work.

Can you copy/paste (ctrl-c/ctrl-v) the items showing in site trackers/ads? (when it happens)

@fanboynz, there are no ads showing on the site.

he mean what exact setting you change so you say the setting and the value os that setting
for example setting Trackers & ads blocking to disable or aggersive and so on

hope that clear fanboynz question

have a nice day