Browser Suddenly Stopped Showing Ads

I have been using Brave without any issues for nearly half a year, but noticed that over the past few weeks that I have not been receiving any Brave ads. I didn’t think anything of it the first few days, but as the trend has persisted I think there is something that needs to be fixed.

Things that I have tried so far:

  1. Resetting notifications to Brave from my computer
  2. Turning off and turning back on Brave Rewards (now it currently says 0 ads with no payment date listed)
  3. Checked that I am listed as requesting max (5) ads per hour and confirmed my target market within the USA.
  4. Checked that my Uphold wallet is verified and logged in. I did receive a BAT deposit in early October 2020 from September 2020 ads, so this does appear to be a more recent issue.

Hoping that someone can help address this issue and follow up. Thanks.

Hi @aj02re36 - i agree, there definitely seems to be a recent change in the coding that is impacting the flow of ads.

Another similar post, where others have also articulated the same: Ads Not Coming on Desktop

Just out of interest, what operating system are you using on your computer and what brave version have you got installed?

Cheers.

1 Like

Mac OS Catalina 10.15.7
Brave 1.15.72

1 Like

Hello @Devs? Is anyone watching the forums?

Hello I have exactly the same problem since friday night. I did not have any ads.
Windows 10 - Brave [1.15.75 Chromium: 86.0.4240.99 (Build officiel) (64 bits)]

I haven’t received any ads all month, in addition to having BAT suddenly disappear. Still hasn’t been resolved after reaching out on the forums.