Browser is silent

Hello, I have noticed that when watching videos on YouTube I need turn my volume nearly to the max to have the same loudness as when watching the same video on Edge or Chrome etc. at only 30% loudness. And its not only for YouTube, Brave browser is just silent overall, YouTube, Spotify (browser version) other video and music playing websites, everything is 2 or even 3 times more silent on Brave than on any other browser! Does anyone know how to fix this issue?

Hello @Seldenkovs

Thanks for bringing this to our attention and I’m sorry to hear you are going through this. Could you please share the following information:

1 - What kind of device and OS do you have?
2 - Have you updated to the latest Brave version?
3- Do you have more than one tab open, YouTube, Spotify (browser version) other video and music playing websites at the same time?

Additionally, you can use your volume mixer (on windows) to adjust the volume for the browser.
Be waiting for your response!

Yes, thank you!

don’t know why but Windows has put Brave browsers volume settings at 17%, I have increased it and its all good now! thanks for the advice!

Hey @Seldenkovs

I’m happy that for now the issue is solved, if you have any additional question or the issue comes back let us know.

Have a great day. :wave:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.