Brawe Wallet Restore

Greetings,

So…I am seeking for help :slight_smile:

I have created a Brave account + Uphold account + Wallet account. I have saved my crypto restore words and for some reason, the Brave browser crashed but that is ok. Nevermind. What bothers me is that I cannot access to my Brave Browser Wallet anymore. I enter the password and it says that my password is incorrect. After I tried several times I gave up and reached for the restore button which is not working.

Steps to Reproduce: 1. Open Brave Browser and go SETTINGS // WALLET // LOGIN

Actual Result Password Incorrect + Restore Button Is Not Working

Expected result: I wanted to log in or to restore my account with safe words

Operating System and Brave Version - Windows 10 user // Version 1.0.1 Chromium: 78.0.3904.108 (Official Build) (64-bit)

1 Like

@iamwadaade I have just restored a crypto wallet using secrete seed phrase, I didn’t see any issues.

@sriram Can you check it from your end and assist the user?

Thanks!

@iamwadaade just to be sure you are using the Brave Crypto Wallet recovery seed when restoring the wallet? I just want to make sure you are not entering the rewards backup code for wallet. I don’t see a reason for it to fail when restoring as long as the 24 words are valid and spaced correctly. Are you typing in the words or pasting it from the backup file?

PS: Do not share the code words here or in DM to anyone.

Hey guys. Thanks for a quick reply. Problem is that I cannot even click on “restore account”

I have navigated here: chrome://wallet/
I know I am using the correct password because I wrote it down on a paper so that should be covered. When I go to inspect element and navigate under console everything is clear. No bugs there. But still…I cannot restore the account.

When I click on “restore account” it just push me back to enter password which is not working.

Here is a video record.

Hi,

I have this exact same problem!

The “Restore account?” and “Import using account seed phrase” button under “Log in” don’t do anything when they are clicked on. It just wants you to keep putting in the password, which doesn’t work, even though it is correct!

Hoping for a solution/update on this soon!?

1 Like

bump the post please.

I am having this problem as well. I have even opened another thread about this. I don’t see any results being handed out yet.

Same problem here ! the password is working but doesn’t open the wallet, and button for seed phrase is not working.

Same problem for me. I know my password is right, but it won’t let me login and it won’t let me restore my account with seed phrase. Buttons do not work.

Along with “you have a grant waiting for you” and a button to claim. The claim button does not work. But I think that is a different problem.

I am having the exact same issue. I was setting up my Crypto Wallet on Brave. It asked for me to verify the 24 word phrase by moving the words into the box in the right order. The problem is, the words never appeared so I couldn’t complete this task. Now when I go to brave://wallet/ it asks for my password. Like everyone one else here, YES i am typing my password in correct. It acts like it is going to sign on but then just reverts back to the password page.

And yes I have tried to restore the wallet by clicking on the restore using phrase link but it just cycles out and returns me to the password login screen. The problem is, it never let me verify the words because they never showed up. What can i to get this wallet created or even just create a new wallet (it wont let me click on create a new wallet because it is stuck in this loop that continues to go back to the password login screen)

Same issue here. I knew when I was setting up the wallet there would be an issue. I recorded my seed phrase on another place on my desktop, and the setup wizard finished before I could complete all the tasks. Now I have a wallet which I can view on Uphold, but not through my Brave Wallet tab. I also can’t use MetaMask plugin in Brave - which is useful in most of the activities I wish to do through the browser. On the login screen I type in the correct password and it just refreshes the page. I try to click the link for restoring with seed phrase, and nothing happens. I saw there was a fix on bithub, but that’s probably only for Linux users. I also saw how someone was able to erase a file from their user library associated with Brave, but that was through Windows. I’m using MAC OSX and I couldn’t find where to access those files. Please assist with this issue. Thanks!