Can't login to my brave crypto wallet

I made a crypto wallet account and put in a password and then I tried to confirm my phrase but there was no confirm button. So I tried restarting the browser and trying again, and now it’s stuck on the login screen and my password is incorrect

4 Likes

Same =/ No clue what ive done wrong.

happened to me too. i dont know what to do

Yeah, everything about brave://wallet is not working for me.

  • There’s no way to confirm my back-up phrase (can’t type/paste in the text box, no button to continue to next page).

  • When I try to reload the page and enter in my password for the login page, the page simply refreshes with my password erased. No error message either. This isn’t because the password is wrong; I’ve used a wrong password on purpose and get a red underline underneath the textbox, underscored by the message “incorrect password.”

  • The “Restore account?” and “Import using account seed phrase” links don’t actually link anywhere.

2 Likes

Have you tried from different device? Or update the patch file for browser update from your “Program files” folder in “Local disk C” on HDD.

1 Like

The same happened to me after creating a new account it generated a phrase when trying to input the phrase some words were not there. So I decided to start from the beginning and suddenly it asked for my password, which I typed and nothing happened. The restore and import buttons didn’t work either. I tried a fix on Githib and reinstalling brave now it says MetamaskController - No accounts found, but the restore and import buttons still don’t work. Only thing I see is a small diamond icon at the to which I can press which no matter what I choose resets to the login.

I tried removing brave again even the appdata and when I reinstalled i could use the restore code and it worked

I literally just signed in into the community forum because of this issue.
I started to do my registration, put a password, received then the pass-phrase and, during the next step (the confirmation of the passphrase itself) it wouldn’t let me go down the screen to select the right words.
I then closed the window, opened again the crypto wallet tab and find in front of the ’ insert your password’ screen. I put the right password in and it gets me nowhere. It keeps asking the password again and again.
I hope for a solution

I had the same issue and figured out how to reset my wallet without resetting all of Brave. I did this in windows, but the locations should be the similar. The folder below is where your password protected seed is. Rename that folder, go back into the wallet and enter your key backup and password again. You should be good to go.

\AppData\Local\BraveSoftware\Brave-Browser\User Data\Default\Local Extension Settings\odbfpeeihdkbihmopkbjmoonfanlbfcl

Same for me. It reads like if the “confirm your passphrase” step doesn’t complete (i had no continue button or any way forward, so tried to start over) then you get stuck in this loop.
Trying to find the user data location on MacOS

@Niall007 Me too I got a problem the same. Right now did you can login yet?

I also am having the exact same issue with this wallet. Initially, I was sent to the seed phrase confirmation page but then the page did not scroll down enough for me to select any words. Then after I thought maybe I should close the window, it then asked for my password. then nothing. the recovery phrase does not work either. Anyone have any sort of ideas on where to go to solve this issue?

+1 here. Not feeling too confident on the usability and reliability of this wallet if I can’t even sign in or recover using the seed passphrase…

Yeah I’ve experienced this too, nowhere to type the seed phrase and I enter the password and the screen just refreshes. I dunno I’m flummoxed.

I have the same Problem, is there still no solution for this?