Issues creating my Crypto Wallets

Description of the issue-

When I was setting up my Crypto Wallets in the Brave Browser, I made a password and got a secret phrase, but when I was on the page where I verify the secret phrase, I mis-clicked something and closed the tab. Now, when I open the Crypto Wallets page, it gives me a login screen, but even if I type in the correct password, it wont log me in and it just continues to show me the login screen. I’ve also tried clicking on “Restore Account” and also “Import using account seed phrase”, but I get the same result no matter what. It seems my account was never fully created so I can’t log in, and I can’t create a new one either. Is there a way to wipe it and start over or something? I tried making a second profile, and that worked, but only for the new profile, and I don’t want to migrate everything over to a second profile just to use the Crypto Wallets.

How can this issue be reproduced?-

  1. Begin Crypto Wallets account creation
  2. Create password
  3. Continue until you get to screen where you click on the phrase words to verify the phrase, but instead of verifying the phrase, close the tab instead.

Expected result-

I expect it will give you the same result it gave me? Unless this means what should it have done, in which case I guess I would have expected it to let me restart the account creation process, since the previous attempt ended before completion.

Brave Version( check About Brave)-

Version 1.0.1 Chromium: 78.0.3904.108 (Official Build) (64-bit)

Additional Information-

Thanks for any help you can give me! I did look around to see if I could find anyone else that had this issue before me, but my searches came up empty. I hope I’m not wasting any of your time.

Hey @BitHappy, thanks for writing in! Pinging the crypto wallet team to take a look at this for you.

UPDATE: Just heard back. This is a known bug. Try exiting out of ALL Brave processes (use Task Manager or Activity Monitor, etc. to shut down ALL Brave processes) and try restarting the app. Make sure you enter all of your credentials correctly the first time. This might work for ya, but a real fix is on the way!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.