Brave stuck in offline mode

Description of the issue:
Brave browser is stuck in offline mode, loading a old page gives the message “Viewing an offline copy of this page” and loading a new page gives the message “This site can’t be reached. xxx’s DNS address could not be found. Diagnosing the problem.”

And sometimes there is an offline sign at the top left corner too, so it seems to be stuck in offline mode even though I am connected to Internet. I’ve had to change to Chrome because nothing is working in Brave at the moment.

Operating System and Brave Version(See the About Brave page in the main menu):
Android 11. Brave version 1.22.71

Hello @sunnysassa

go to setting then privacy then use secure DNS

what is the setting over there?

hope that help and have a nice day :slight_smile:

Hi @justsomeone1!
Thanks for your reply!
So I have clicked into those settings, and I have activated “Use secure DNS” already,
Under this setting I have these options:
Option 1 “Use your current service provider”
Option 2 “Choose another provider” and under this you have a few different options…
Should I change this or let it be the default setting, which is option 1?

Hello @sunnysassa
you welcome

first try to disable the use secure dns and reopon brave again and see if it work fine or not

it should use the default dns from your internet service provider which should be fine

if that work then you can use the secure DNS and choose another provider

i saw in other post that some peoepl has issue when they set it to cloudflare so try other one

hope that help and have a nice day :slight_smile:

Hi @justsomeone1 ,

I’ve tried all options - disabled or enabled use secure DNS and tried all different providers, nothing is helping :frowning:

What I did later on was to re-install the app and it seems to be working now. Thank for your help!!

@sunnysassa glad to know that you figured it out well done and you very welcome and have a nice day :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.