Brave (on Android) doesn't open any site anymore

Yesterday, Brave on my Android (Samsung A41) suddenly stopped opening any website.

I see “The site can’t be reached” and “err_access_denied”.
I uninstalled the program and reinstalled it and it worked for a few hours but this morning the same thing happened again.
The other browsers on my phone work perfectly, so it’s not my internet connection. Any ideas about what’s going on?

1 Like

Hi @forlane welcome to Community :smiley:

Could you kindly confirm what version of the browser you are experiencing this issue?
Also does this issue persist after you tried clearing your cookies and cache?

Thanks in advance.

Hi!

I uninstalled the previous version (no idea which one that was) and the newest one on my phone is: 1.40.113.
There was no cookies and cache in this fresh installation, but I performed the deletion anyway.

And you are still experiencing this issue on 1.40.113?

Yes, that’s why I posted this message! :wink:

Thanks for confirming,

Are you running a VPN on your device or using Brave VPN?
If you are, you can try to disable it, clear your browsing data and try using a standard connection to see if you get the same error message.

Already tried that and it didn’t work. I should have mentioned that, my apologies.

Thanks @forlane for confirming,

I am curious if you are having a similar issue to this case?

Are you experiencing this issue on version 1.41 or higher on Beta or Nightly?

I don’t think so. I get a different error message (see screenshot) and this issue is a desktop issue.

@forlane,
In the last screenshot you shared, it appears that perhaps the VPN is still running (the key icon at the top) — can you re-confirm that disabling the VPN does not resolve the issue?

I re-confirm that disabling the VPN does not resolve the issue. This all started happening from one moment to the next.

I have faced a similar issue on my android as well.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.