No response in Brave

Everything was going good, suddenly Brave stopped working. Nothing is getting opened or accessed.
Other stuff and browsers (Chrome, Vivaldi, Firefox) are working fine which means there is internet alive in my machine.

I cleared history, cache files, browsing data etc.
Done resetting network in PC.
Have played with firewall too.
Windows and Brave is up-to-date.
Version 1.59.117 Chromium: 118.0.5993.70 (Official Build) (64-bit)

Getting this error for all sites
DNS address could not be found. Diagnosing the problem.

@rahul99 I’m not seeing you mention three key things.

  1. Try turning off Shields. Does it resolve?

  2. Open in private window. Does it happen?

  3. Add a new profile, making sure not to add extensions or change settings. Does it work?

@Saoiray Sorry I missed these three but fortunately I had tried these too.
But still issue is there.

I to am having the same issue , 2 things changed since yesterday , computer had an update during the night and i had added an vpn extension yesterday , which was working fine until i logged in today , now nothing ,please help did everything you have suggested so far

Can you both try clearing the DNS host cache in the browser?

  1. Launch Brave
  2. Go to brave://net-internals
  3. Click on DNS
  4. Click Clear host cache

Close and relaunch the browser and test again.

@Mattches the screenshow from @jacobitejim is like the issue I’ve reported for

I have an open issue and recently added some details. My Github in terms of icloud is at

It’ll be curious to see if they are completely separate incidents or somehow related.

As to your instructions on Clear host cache, it did not resolve for my issue.

I’m not convinced they’re the same issue just yet. As far as I understand it, for you, the only site that doesn’t work is is that correct?

Additionally, for the others in this thread, do you see the same behavior on any site you try to visit or is it just specific sites?

Yeah, I’m not yet. Just said there is one bit of a similarity. But then it would be a headache of what is causing the problem. Still a lot of things to look at.

Yeah, at least that I’ve come across.

1 Like

how best 2 resolve this issue, would be gutted if i have to reinstall as i will lose everything ,

Reinstalling Brave on Windows will not delete your browser data as long as you don’t elect to do so (so it is safe). If you’d like to be extra safe, you can make a safe copy of your User Data folder by going to

~\AppData\Local\BraveSoftware\Brave-Browser\User Data

copying this folder and saving the copy somewhere safe. Then, simply uninstall the browser normally.

That said, I do not think an uninstall is needed here. @jacobitejim can you please try my previous suggestion mentioned above?

Hi I cleared host cache but still not working I also try ipconfig/flushdns command in powershell that also didn’t work.

I tried what u suggested, thanks but unfortunately it just comes up with a blank screen still when typing brave://net-internals

cant find file ~\AppData\Local\BraveSoftware\Brave-Browser\User Data ,so if i uninstall brave how do i stop it from deleting my brave destop like bookmarks/saved passwords as i only have 1 option uninstall when i click on it , it says this app and all its relative info will be deleted if i click on that and then reinstall i wont lose my bookmarks passwords history etc ?thanks

Try Window+R the put %AppData% then navigate to desired location.

Did you try creating new profile?

yep i made a new profile

Hi @Mattches @Saoiray What I did is I installed Brave Beta try to access sites it was working good and when I just replaced User Profile folder from Brave to Brave Beta, and then I try to validate it also giving the same error.

Is issue with my profile? If yes the can you suggest what it could be?

@Saoiray @Mattches

My issue is resolved after deleting below files from \AppData\Local\BraveSoftware\Brave-Browser\User Data

But there is one issue If I am deleting these mentioned files I am getting rid of the issue that I was facing, but another problem arises that I am also losing my other profiles except the one which was opened in the last session. And if I am just putting the original files then profiles come but with the initial issue.

Resolved finally
The issue was in Local State File only
after removing this entry (“dns_over_https”:{“mode”:“secure”,“templates”:“”}) from that file, everything worked perfectly. All profiles were also there.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.