Dns_probe_possible

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.


Description of the issue:
Brave browser for Android on Samsung Galaxy S10+ unable to open any Web page, returning the error: dns_probe_possible
All other browsers continue to work fine.
Have clear temp cache etc

How can this issue be reproduced?

1.unsure how to replicate the issue
2.
3.

Expected result:
Able to load webpages

Brave Version( check About Brave):
1.22.69 chromium 89.0.4389.105

Mobile Device details
Samsung Galaxy S10+
SM-G975F Build RP1A.200720.012
Android 11

Additional Information:
Can’t be sure, but may have started occurring after the latest Samsung update.

Me too. Keep getting hit with captive portals that I can’t access and my WiFi cut off. At first thought it was my vpn, but it’shappened with it off too. It’s unbearable to be unable to access anything, and even more so to not be able to do anything about it… seems to randomly fix itself after a few hours but still… sucks. Hopefully if it is the browser causing it, it can get fixed. Love brave and would really hate to not be able to use it anymore… thanks guys.

Same problem. Am practically tearing my hair out after trying many different solutions that all failed:

  • Tried using ipconfig /renew. Every time it times out trying to contact the DHCP server.

  • Tried stopping and restarting DHCP server. Access is denied even when I add permissions

  • Tried resetting with netsh commands, no difference (noticed one “access denied” message mixed in with all the successful resets)

  • Tried manually setting the IPv4 and IPv6 DNS and addresses myself. The same sites failed to load, except now with a timeout error instead of a DNS error.

Everything was perfect last night and now seemingly at random over half of the internet is inaccessible from my laptop. Google is the only site that crashed the first time but has since loaded properly, other sites (including Microsoft’s tech support site) have the same problem regardless. Issue applies to other browsers too.

Any help would be greatly appreciated

My issue is happening on my Android device, and yours are obviously on Windows, so perhaps a different issue.
It’s also a permanent error for me, I.e. I cannot access any site at all, Inc. Google.
I’m loathed to uninstall and lose my tokens, but its looking like the only thing left to try…unless an update with a fix is forthcoming…
I’m happy to provide any logs or diagnostic info that might be available if a member of team wants to get in contact.

Having exactly the same problem since a few days… also on a S10+

So, had another update from Samsung for the S10+ this morning and the browser is now working, so have to assume it was the previous Samsung update that was causing the problem.