Brave not showing up

Description of the issue:
When I launch brave the program window appears and it flickers but never launches (see attached image)

Windows is up to date.

This also happens with Microsoft Edge but not Firefox.

How can this issue be reproduced?

  1. Every time I attempt to launch Brave.

Expected result:

That I can launch Brave.

Brave Version( check About Brave):

N/A, I can’t launch Brave to find out.

Additional Information:

Operating system information:
 
     Operating System: Windows 10 Pro 64-bit (10.0, Build 19043) (19041.vb_release.191206-1406)
             Language: English (Regional Setting: English)
  System Manufacturer: Gigabyte Technology Co., Ltd.
         System Model: Default string
                 BIOS: F23 (type: UEFI)
            Processor: Intel(R) Core(TM) i7-6800K CPU @ 3.40GHz (12 CPUs), ~3.4GHz
               Memory: 65536MB RAM
  Available OS Memory: 65372MB RAM
            Page File: 21669MB used, 53429MB available
          Windows Dir: C:\WINDOWS
      DirectX Version: DirectX 12
  DX Setup Parameters: Not found
     User DPI Setting: 144 DPI (150 percent)
   System DPI Setting: 144 DPI (150 percent)
      DWM DPI Scaling: UnKnown
             Miracast: Available, no HDCP

Microsoft Graphics Hybrid: Not Supported
DirectX Database Version: 1.0.8
DxDiag Version: 10.00.19041.0928 64bit Unicode

You can probably check the Brave version in the Control Panel, Add/Remove Programs. Should see something like this:

image

Hi,

Thank you for your suggestion, it looks like I am running the latest version - 96.1.32.106

If you’re familiar with modifying the command line Brave is launched with, can you try with the following argument? --disable-gpu

I am not but am would like to try. Can you point me to a source that would reach me how to modify the command line? Thank you!

Oh, it turns out they have a doc on this: https://support.brave.com/hc/en-us/articles/360044860011-How-Do-I-Use-Command-Line-Flags-in-Brave-

Just follow the example there, but using the --disable-gpu flag instead of what they show in the example. See if it starts up properly then?

Yes! It works fine. What does this mean? More importantly what do I need to do to get Brave to work going forward?

Thank you!

1 Like

Nice! Well, if you can go into Brave settings and find "“Use hardware acceleration when available” and turn that off, I think you’ll be able to close it and then just start it normally without fiddling with the shortcut.

I’m not sure if disabling it from the command line also hides that setting though.