Brave Not Launching in Windows 10

I have used Brave browser for over a year. I have the latest installed, but since Tuesday morning, when I click on the Brave icon, nothing launches. Nothing is seen running in task manager either, so this looks like the browser completely fails in launching. In task manager, I can see “BraveSoftware Update(32bit)” running, so maybe there is an update stuck?

Click Brave icon; nothing happens.

I am hoping to be able to retain my bookmarks and earnings. I use Brave on a few devices, one of which is a new PC build, and that one is not synced, since that feature is broken.

1 Like

Hi, @artell0. The first thing I’d recommend is backing up your Brave profile folder to preserve the bookmarks, BAT, passwords, and such. To do that, use Explorer to navigate to C:\Users\YOURUSERNAME\AppData\Local\BraveSoftware\Brave-Browser\User Data\ and locate the folder named Default, which, unless you created additional profiles, should be the profile folder you use. Copy that to another location so that you can put everything back once Brave is working again.

Once you have one or more backup copies, it’s safe to muck about, and there are several ways to proceed. The order presented is probably fine. Just be sure you’ve copied your Default/profile folder at least once beforehand. In theory, only deleting the folder should actually damage your stuff, but better safe than sorry.

  • Force quit the updater from Task Manager and try launching Brave
  • Delete the Default profile folder in …\User Data\ and try launching Brave
  • Try launching brave with hardware acceleration disabled by
    • modifying the desktop shortcut by adding --disable-gpu to the Target field so it reads "C:\Program Files (x86)\BraveSoftware\Brave-Browser\Application\brave.exe" --disable-gpu
    • or opening a Command Prompt and issuing the command start brave.exe --disable-gpu
  • Download the latest release standalone installer package and update from that (32-bit installer or 64-bit installer)

If you try any of these, please let us know which, if any, worked. If none do, we may have to call in the big guns like @Mattches and @eljuno.

2 Likes

Thank you. None of the steps worked. I even uninstalled and re-installed, but it does not launch. I am using brave on another PC, but that PC is 2 versions behind in Windows 10. Could this be an issue with something in Brave not working with the latest Windows version?

So Brave works on the non-updated PC, but does not work on the current/updated PC? Yes, I think it could be something like an interaction between Brave and Windows, but beyond that, I’m coming up empty this afternoon. @Mattches, any ideas on how @artell0 might proceed?

@artell0,
Do you have any anti-virus software installed at this time?

Hi there,

Yes, the computer that Brave is working on is the one that is not updated with Windows.
The laptop it is not working on is a work laptop. It has Symantec on it, and that’s all for security, I believe. This has been on there since I first started using Brave, and I wouldn’t have the ability to disable it, since it is maintained by a system admin department with my employer.

@artell0,
Ah – so the machine experiencing issues is one that you’re using your workplace or somewhere that has potential connection restrictions/securities in place?

Correct. But the restrictions are pretty loose. We are a tech company. We use multiple browsers, applications, etc. The restrictions have never prevented the use of a browser. Some websites, potentially, but most of the security is monitoring for removal of data above a certain size.

Any additional help on this? I am still unable to launch Brave.