Brave Crashing Every 30 Seconds to 1 Minute

Hello. This is my first report for the Brave Browser. I would like to report that Brave Browser continuously crashes and I cannot figure out why. This just started about 30 minutes ago. In fact, I’m using Firefox right now because I can’t fill out a report using Brave because of this problem. I tried rebooting the system but it’s not helping. Where can I find the log to send you? The CrashReports folder is empty.

Windows 10 Pro - 64 bit
Using Avast AV, but problem persists when AV is disabled.

1 Like

I am also having this issue. I don’t know what the problem could be? Havent had a problem since I installed until today.

1 Like

Can also confirm this issue, it is affecting one of my devices running Windows 10 64 bit. Brave Version 0.68.139. Brave will close after a few minutes, no error message, nothing. I tried disabling Hardware Acceleration but it does not help.

It does not seem to affect my desktop PC that is also running Windows 10 64 bit with the same Brave version.

1 Like

Hey!

Maybe this topic can help you.

try do delete the syncchain if you have it enabled on your desktop. Crash normaly stop.

1 Like

Where are we at with this? I’ve seen hundreds of posts online about brave crashing - seems to be sync related … And sync has NEVER worked well.

What are we doing Brave? Is this the end? Because it’s taking way too long to fix a critical bug. What’s going on? Are we finding another browser? Can we get some updates? I turned off sync to stop crashing, but Brave still performing badly.

1 Like

I disabled sync chain on the Win10 Pro system, like others suggested, and that has worked. The big question is why? I have three systems at my workstation all running Win10 Pro and the other two are not having this issue with Brave. It must be either an app conflicting with it, a hardware issue, or the machine order of which the sync chain was created…i.e., in my situation the system affected is the one that was used to create the sync chain.

1 Like

getting same error running MacOS 10.14.6, it crashes no matter what I do or try (restart, disabling all extensions, no tabs opened but one startup window) always under a minute. I really like Brave but if this is a multi day issue, guys at least respond here. It started happening out of no where to, its not like Ive installed anything.

1 Like

Is your Sync Chain enabled? It is located in the Settings area. Also, just curious, if you set up Sync did you start it with the Mac that is having the issue? On my system, it’s the only thing I can think of that might be the reason. Also, I am running Avast AV on the the Win10 machine that is having the problem, and not the others. But I disabled it and it didn’t help.

1 Like

Yeh had sync chain enabled just removed it lets see if it helps

1 Like

looks like disabling the sync chain resolved the issue.

1 Like

also having this issue - ubuntu 19.04 - brave 0.68.141 with sync chain

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.