Brave crashes shortly upon startup

Description of the issue: Brave crashes shortly after being launched (Windows 10)
How can this issue be reproduced?

  1. Launch Brave
  2. Wait for 10 to 30 seconds
  3. Brave crashes

Expected result: Brave should run normally without crashing

Brave Version: v1.59.124

Failed solutions:

  1. Using “Test Profile” ("C:\Program Files\BraveSoftware\Brave-Browser\Application\brave.exe" --profile-directory="Test Profile")
  2. Disabling all extensions (there were none)
  3. Disabling vertical tabs (brave.exe --enable-logging=stderr --disable-features=BraveVerticalTab)
  4. Running as administrator
  5. Downloading from the microsoft web store instead

Additional info:

  1. C:\Users\<your-user-name>\AppData\Local\BraveSoftware\Brave-Browser\User Data\Crashpad\reports is empty
  2. brave://crashes is empty (even with diagnostic reports enabled)
  3. No antivirus enabled
  4. A friend who has the exact same laptop can use brave with no issues

@tbi_10 this almost makes it seem like a firewall or some program might be blocking/closing Brave. I know you mentioned having no antivirus enabled, but would you have any type of firewall or security program on your device by chance?

Does this also occur if you were to try Brave Beta or Brave Nightly?

Yeah, based on what you’ve explained it seems it’s definitely an issue on your device alone. For no crash reports, it seems it’s not crashing but instead has something force closing Brave.

If it has created a new profile as you said and it’s still happening, it makes it seem like maybe it’s nothing within the browser. The only other thing I’d say to check is if you can get to brave://flags and see if you have anything changed there. If so, maybe try putting it to default. Any changes on flags will continue across all profiles.

Nightly and beta crashes too.

brave://flags is all default.

I don’t know of any other programs I have that would close the browser like this. Also when I try to open it again it asks if I want to restore pages so I’m pretty sure it’s crashing.

A few months ago when I tried using Brave, I had the same issue. However, Brave worked normally then when I signed in as another user on my laptop. Now it doesn’t work for all users.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.