Brave Crashes on Startup

Description of the issue:
I have been using Brave for around half a year, but recently it’s been crashing immediately after launching it. This is not all the time, and happens around 9/10 times. I have Windows 10 64-bit.
How can this issue be reproduced?
I don’t know how to reproduce it, as it seems pretty random.
Expected result:
Brave doesn’t crash.
Brave Version:
I have the latest version as of right now ( V1.10.95).
Additional Information:
I have already tried disabling Brave sync, installing the Windows 64-bit test build posted in this thread. The test version of Brave worked for a couple hours, but started immediately crashing after a short while. It also seems like if you paste a Brave link like brave://settings fast enough before it crashes, the browser works as normal for that one session, so when you close out of that window, it will start crashing again.

Hi @Kryfyre, Welcome to Community!
Can you quit all running instances of Brave, then open Command Prompt and then enter this command:
"C:\Program Files (x86)\BraveSoftware\Brave-Browser\Application\brave.exe" --disable-gpu

1 Like

I tried this, and it launched Brave, but still closes out immediately.

Do you have any extensions installed at this time?

I currently have BetterTTV, Google Translate, and Honey installed on Brave. I disabled all three, but it still crashes after launching.

Can you try launching the browser in a Private window to start? You can right-click on the shortcut on the taskbar and select New Private window or, you can launch from the command line using
"C:\Program Files (x86)\BraveSoftware\Brave-Browser\Application\brave.exe" --incognito

I tried both methods, and they worked, and Brave didn’t crash for the first couple of launches, but after that, it started crashing again.

Can you go to the shortcut icon you use to open Brave, view it’s properties and show us whats inside of the target field

I used to have "C:\Program Files (x86)\BraveSoftware\Brave-Browser\Application\brave.exe" --disable-brave-sync, as one of the threads I read said this would fix it, but that didn’t work, so I am just using the default "C:\Program Files (x86)\BraveSoftware\Brave-Browser\Application\brave.exe".

Have you tried restarting your computer or reinstalling Brave?

Yes, I have tried these both, but still tried reinstalling and restarting again. This still didn’t fix the problem though.

@Mattches, @Aa-ron,
Hey, I know its been a while, but I fixed my problem. It seems that it was a problem with my Prefetch folder located at C:\Windows\Prefetch. When I emptied it, everything started working again. Thanks for all of your help and I hope this can help others as well.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.