Brave browser not showing up in volume mixer (windows 11)

This problem never happened to me before today, but when I try to watch youtube on brave it won’t play the audio. I have tried restarting my laptop and checking my sound drivers, but nothing worked. How do I fix this?

Hi

@ThePuppett Check if Brave allows sites to play sound @ brave://settings/content/sound?search=sound by enabling Sites can play sound

Result?

No websites are listed under cannot play audio. Everything is allowed to play audio. The browser itself isn’t showing up in the mixer.

Hi

@ThePuppett Right-click on sound icon (bottom right) and choose troubleshoot sound problems.

Just tried that, still doesn’t work. It tells me that the tab is playing audio, but I can’t hear it either of my output devices (headphones and computer speakers)

Hi

@ThePuppett Try this

Right click on sound icon (bottom), choose sound, then click on Playback tab and choose speakers as default , IF you see more than one playback device.

Still nothing. I disabled my computer speakers and now the only output device being used is my wireless headphones. Everything else works (spotify, games, etc.), just brave isn’t coming up

I found a solution to the problem. I had to disable my laptop speakers and re-enable them. To disable them (windows 11 btw) go to sound settings. Click on your laptop speakers and click don’t allow. To re-enable the speakers, follow the steps on this website https://answers.microsoft.com/en-us/windows/forum/all/problems-with-audio-on-windows-11/fea11886-2a1f-4a95-a2a9-ca49507f7dac

1 Like