Browser isn't playing audio

Description of the issue:
Browser isn’t playing any audio, system doesn’t even detect audio in the audio mixer when playing a youtube video for instance.

**Steps to Reproduce (add as many as necessary):
Audio works on different browsers, and system audio works just fine as well.

Reproduces how often:
Hasn’t worked in a few days

Operating System and Brave Version(See the About Brave page in the main menu):
Windows 11, [
Version 1.46.133 Chromium: 108.0.5359.71 (Official Build) (64-bit)


Hello @hackdaddy

Thank you for reaching us and sorry to hear you’re having trouble with Brave. Can you try creating a new browsing profile (Menu --> Create new profile ), visit YouTube (or some other site where you stream audio/video content) and see if you get the audio to come through or if you get the same results?

Be waiting for your response and have a great day!

I tried that already and still didn’t have audio

Hey @hackdaddy

Thanks for your reply we appreciate the details. Can you try simply re-running the Brave installer? This will not overwrite any data, but it can sometimes put things back where they need to go.

Let me know if that works!

Sorry took me awhile to answer back I did an uninstall and reinstall still isn’t working

Hello @hackdaddy

Thanks for your reply we appreciate the details. I’ve got a few things for you to check out/test:

  1. Do you have Chrome on your computer that you can test the audio on?

  2. Can you try going to your sound settings:
    windows settings → sound → advanced sound options → app volume and device
    preferences, and adjust the settings for Brave.

  3. Lastly, can you try downloading the Brave Beta and test audio there?

Let me know if that works!

I reset the sounds devices and volumes for all apps to default and that seems to have worked brave wasn’t even showing up in here before doing this even when playing audio

1 Like

Hi @hackdaddy

I’m happy that the issue is solved, if you have any additional question let us know! Have a great day! :wave:

Thank you for your help

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.