Brave Browser crashes after 10 seconds

Description of the issue:
I have never had an issue with brave until yesterday. I could have 50 tabs open, doing a million different things. When I started top my computer this morning, loaded up brave, crashed. so I looked for an update on brave and my Mac. after installing both, tried again. still crashing after same amount of time. Tried to quickly navigate into the hamburger menu to the performance so I saw some other people had crashes due to hardware accelerator. still didn’t fix it. I downloaded brave nightly and that works but does not have all my saved info.

How can this issue be reproduced?

  1. I start up brave
  2. it crashes no matter what after 10 secs

Expected result:

Brave Version( check About Brave):

Additional Information:

@pkeefer do you have any flags enabled? Have you added any new extensions recently? Can you confirm your Mac OS version?

Can you please go to brave://crashes and

  • if you have automatic crash reporting is enabled (Settings --> Privacy/Security --> Automatically send diagnostic reports), please respond back here with the crash report ID
  • If Automatically send diagnostic reports is not enabled, ensure you click Send on these crash reports listed on the page, then reply here with the crash report ID

Thank you.

Thank you!

I’m having the same issue, after upgrading Brave to version 1.57.57 on MacOS 13.2.1. I enabled Automatic diagnostic reports and turned off hardware acceleration, but it didn’t help. The browser just quits without any dialog available to send the report. Is there anything else I can try?

In the 10 seconds before the crash, i was able to get into settings and clear all cookies and cache. and then i restarted and now the browsers works fine. i hope this helps.

Thanks, I tried removing clearing all caches and cookies, but it keeps crashing.

When I run the browser from terminal, I get this error when it crashes:

[0907/085607.899361:WARNING:in_range_cast.h(38)] value -634136515 out of range
[0907/] UniversalExceptionRaise: (os/kern) failure (5)
[1]    10516 trace trap  ./Brave\ Browser

I have the same issue after updating my MacOS this morning… I am not able to make it to settings to do any changes, it just crashes every time!!!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.