Regularly crashing on launch

Description of the issue: Brave crashed on launch within 10 seconds.
How can this issue be reproduced?
Installing brave on MacOS Catalina and launch

Expected result: Crashing in 5-10 Seconds

Brave Version : 1.13.16

Additional Information: Tried using it on 2 of my macbooks and an imac. Also seached on various sources to solve this, couldn’t find any. Please help me out. Thank you.

Hello @venkystudios

could you try to disable hardware acceleration
go to
brave://settings/system
then disable it

hope it help and have a nice day

Tried it several times… Still the same… :pensive:

let me ask one of the team to help you @venkystudios
could you help us here @Mattches

and have a nice day both of you

@venkystudios,
Did you download the browser from our official website? Additionally, what error is it throwing when it crashes?

1 Like

Hey Mattches,
Yes I downloaded from www.brave.com
It shows nothing. Just closes in 10 seconds & I cant even get into settings to change anything.
I also tried on my windows 10 machine which happens the same.
Btw yesterday I tried on my new macbook running Big Sur Beta 11 which actuallly works fine.

@venkystudios Ive had the same issue on both Beta and Nightly release channels. Just use Stable channel and you should be fine

Yeah i’ve checked with all. No luck :frowning_face:

Can you try opening the app from the Terminal and disabling Hardware Acceleration? You can do this by opening the Terminal and enter this command: open -a "Brave browser.app" --args --disable-gpu

Still the same :frowning_face:

@venkystudios,
Can you confirm for me that this is your first time installing the browser (on this device)?

1 Like