Brave brings computer to a halt, disk usage 100% as well as heavy cpu and memory usage

Description of the issue: I’ve been using Brave for a while now but just yesterday all of the sudden, it makes my computer unusable, maxing out disk usage @ 100% as well as very high cpu/memory usage. I first closed all my open tabs to try to reduce usage but that didn’t help, even with only 1 tab open I experience this. I’ve seen complaints about this occurring to others when using YouTube. That definitely is a problem for me but it also happens when I’m not using YouTube. I tried uninstalling/reinstalling but that didn’t help. I open Task Manager, which took a while to open because the computer is mostly unusable when Brave is open and found disk usage at or near 100%, I’ve seen memory in excess of 6GB and very high cpu utilization. I don’t experience these problems when using Firefox.

How can this issue be reproduced?

  1. Open Brave and go to a random website and disk usage spikes to 100%, computer unusable and have to close Brave.
    Screenshot 2022-01-14 095955

  2. Brave is particularly bad with video sites whether it’s youtube, vimeo, etc but a video doesn’t necessarily have to be playing.

Expected result: get it back to not making my computer unusable

Brave Version( check About Brave): [
Version 1.34.80 Chromium: 97.0.4692.71 (Official Build) (64-bit)
]

Additional Information:
Screenshot 2022-01-14 095955
Screenshot 2022-01-14 100208

I’m having a similar issue, especially with Brave freezing on me which it has rarely done in the past. I’ve used Brave for quite some time so it’s just been bizarre that it’s happening now. Same thing with the disk being 100%. I’ve done all that I can on the Windows 10 side of things, all the updates, cleaning/scanning etc.

1 Like

I submitted a ticket to Brave but never got any confirmation. Does anyone get any actual help from Brave developers here or via submitted tickets?
This morning opening Brave spiked memory utilization to 90% and disk to 100%
At this time Brave was the only application I had open and the only tab I had open was trying to reply to this post but it was so bad I had to kill Brave and use Firefox to reply.
Screenshot 2022-01-15 090318

I’ve tried turning off Brave Rewards and Shield as I’ve seen others suggest in other posts but this did nothing to resolve the problem.

weird, I don’t have this issue, started to use brave yesterday.

bump back up to the top