Brave 1Password Extension can't find 1Password 7 App

macos

#1

I just installed Brave and the first extension I added is 1Password but the extension can’t find the 1Password App on my iMac (macOS Mojave 10.14.1

Anyone else encounter this issue and solved it?


#2

I solved it … in finder menu bar GO>GO TO FOLDER> /Library/ApplicationSupport/Google/ create a folder called Chrome


#3

Sounded like a fantastic idea… only did not work for me.
Using 1Pass 6 (and not 7). The previous Brave works with the extension just fine. The new Brave seems to ignore it, see image. Any idea what is wrong? THANKS! Without 1password, BRAVE is rather useless for me… thanks much.
screenshot


#4

1password v6 is no longer supported on Chromium browsers.
Read more here: https://github.com/brave/brave-browser/issues/1730

@Skepticalme, excellent sleuthing! Glad you found that workaround. I’m going to bookmark this thread in case it comes up again.


#5

I was using 1Password 6 then I realised I needed to upgrade in order to get some of the new features. So I chose the monthly subscription … it’s in Canadian dollars so its very affordable. I think its definitely worth the upgrade.


#6

I’m glad I got it right, it was a bit frustrating tbh. But I’m loving the new Brave browser over the last one. I get to use a privacy focused browser that has access to the Chrome Store. And it’s working really well. Its coping with around 30 tabs open fine, it’s not freezing up, no RAM hogging. Great experience so far.

Just one question, however, does Brave ring home to Google for any reason, like other varieties of Chromium based browsers?


#7

What a fantastic reply! Thanks.
Found the full details on the Agilebits website:

1password 6 will not work with Brave, but does work with Chrome or other main browsers. So, at this point, one of the two will need to be ditched…
thanks much.