1Password Mini browser extension broken with 1Password 7.3 Update

Description of the issue:
“1Password Mini” browser extension (v4.7.4.90) no longer works after updating 1Password desktop application to v7.3 (70300019) from Mac App Store.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  1. Have prior version of 1Password desktop app installed, along with browser extension in Brave.
  2. Happily use browser extension in Brave.
  3. Update to v7.3 via Mac App Store.

Actual Result (gifs and screenshots are welcome!):

Expected result:
If 1Password is already unlocked, be able to access the library of passwords and credentials as usual.

Reproduces how often:

Operating System and Brave Version(See the About Brave page in the main menu):
MacOS v10.12.6
Brave Version 0.64.77 Chromium: 74.0.3729.169 (Official Build) (64-bit)

Additional Information:

Had this same issue.
Try completely closing 1Password, removing the browser extension and then reinstalling the extension (and opening 1Password).

Appreciate the suggestion @ElectricSeal. Unfortunately, no dice. Tried the steps exactly as you outlined, but no change.

What I actually did was:

  • Exit 1Password (from the macOS menu bar, click on the 1Password icon, then on the gear and select the option to completely exit)
  • Uninstall the 1Password extension from Brave
  • Quit Brave with ⌘Q
  • Open Brave and reinstall the extension from here
  • Quit Brave with ⌘Q
  • Finally, open the 1Password desktop app and Brave

Good luck!


Thanks @ElectricSeal – appreciate the followup. When I originally followed your clarified instructions, still didn’t get it to work.

I decided that I would try reinstalling 1Password in the event the MAS update didn’t go quite right, but was prevented from deleting the app because it was “still running” even though I had quit it. I hopped into Activity Monitor and, lo and behold, it still had an open thread running (along with the Mini browser). I quit the former and force-quit the latter, then tried your steps again … and Bob’s your uncle.

TL;DR: Fixed, but just be careful about silent open threads when you think 1Password isn’t running!

Thanks again for the help!

1 Like

@ElectricSeal - I am having same issues. Mac OS 10.14.5 / 1Password 6.

I have followed your above directions exactly, and am not having luck.

After following steps and trying to use extension it will not link up. I simply get pull down


This topic was automatically closed after 30 days. New replies are no longer allowed.