1Password Extension Does Not Work

#1

The 1Password Extension does not work. This is deal breaker for 1Password Users. All other topics in community.brave.com have been closed.


Let me know how I can help

0 Likes

1Psssword extension: "Reload page to use this extension"
#2

@ericpardee,
Which version of 1Password that you use? You need 1Pass 7 in order to use it on Brave.

0 Likes

#3

Ah… I see, thanks @eljuno

I was using:
1Password
Version 6.8.8 (688001)
Mac App Store

I downloaded and upgraded to:
1Password 7
Version 7.2.5 (70205002)
AgileBits Store

I apologize. I thought I had the latest 1Password version on this laptop.

Thanks!
Eric

back story:
I just made Brave Browser my default browser on my work laptop, personal laptop and iOS & Android phones.
I must have gotten confused where 1Password was working and didn’t consider 1Password version.

1 Like

#4

Awesome! Glad to know it’s working for you. :blush:
Closing this thread for now. Feel free to open a new one if you have another report or questions.

Thanks for using Brave. :slightly_smiling_face:

0 Likes

closed #5
0 Likes