Brave and 1Password

Am I correct in thinking that 1Password support is built into latest version of Brave (i.e., I shouldn’t need to install an extension)?

I’m running Version 0.57.18 Chromium: 71.0.3578.80 (Official Build) (64-bit) of Brave, 1Password 7 (Version 7.2.2 (70202006)) on macOS Mojave (10.14.1) and getting the following when launching 1Password to fill a password:

You’ll still need to install the extensions before you can use 1password commands/integration features in Brave.
You can download it from here!

2 Likes

I’ve installed the extension but it doesn’t do anything. Is anyone else having trouble?

1 Like

@paulyoung,
Thanks for reaching out. Would you mind creating a post for the issue in the Broken Extensions category? Fill out the necessary info and I’d be happy to help troubleshoot the issue.

I’m having the same problem, the extension icon seems a little greyed out… when I click instead on giving me the windows that asks for the 1password password it gives me the next window: 32

1Password instructions state removing extension, reinstalling and then restarting browser. Worked for me.

tried more than 3 times, no change!

And you have the desktop application too, correct? It needs to be opened and running. I’d try removing extension, reinstalling, restarting computer, open 1password app then trying extension.

yes, and it’s working fine on the older Brave.


:point_up:

Is there any update on this issue? I have this issue, too. Tried reinstalling the plugin but no success. The desktop app is installed and opened.

Are you using 1p7 or some other version??

This topic was automatically closed after 30 days. New replies are no longer allowed.