Support for 1Password 6?

Hello, I’m trying to migrate from Chrome to Brave, but I know I’m using a super old version of 1Password (6), because I have a lifetime subscription from many years ago. Is there any plan to support the older versions of 1Password?

Similar issue to this post: Brave and 1Password

@hnktong @TerribleJitters - Tagging these folks because similar threads with their names came up when searching for for 1Password issues on Brave.

I suspect the answer to this is no.

You might find this thread worth a read:

Guessing your options will be either to upgrade 1password or use a browser which supports your version.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.