Bookmark bar on New Tab Page

Description of the issue:
Since version 0.69.132 i have a bookmark bar on the New Tab Page.
How can this disable?
The setting ‘Lesezeichenleiste immer auf der Seite Neuer Reiter anzeigen’ is
How can this issue be reproduced?

Expected result:
no bookmark bar on new tab page

Brave Version( check About Brave):
Brave 0.69.132 Chromium: 77.0.3865.90 (Offizieller Build) (32-Bit)
Überarbeitung 58c425ba843df2918d9d4b409331972646c393dd-refs/branch-heads/3865@{#830}
Betriebssystem Windows 10 OS Version 1809 (Build 17763.195)

Additional Information:

1 Like

Hi @Johann, I take it you want to disable the bookmarks bar on the new tab page only?

At the moment, it’s not possible to selectively control where the bookmarks bar appears – there is only a global toggle.

@Asad in the latest release, Brave show bookmarks bar on NTP by default and added “Always show bookmarks bar on NTP”.

Disable this setting should hide bookmarks bar on NTP. It works on my end.

Ah, thank you Eljuno :slight_smile:

Disable 'Always show bookmarks bar on NTP” doesn’t work.

Excerpt from Preferences file:

The problem also exits under version 0.70.121.

You must first disable the Always show bookmarks bar on NTP option, then also disable the bookmarks bar itself. You can do this in Settings (its the next option underneath) or by using the keyboard shortcut ctrl + shift + b.

Thanks for the answer.
I have misinterpreted the settings.
I wanted the bookmarks on every page except on NTP (as it was in version 0.68).