Bookmark bar doesn't fade any more!

Bookmark bar always shows up. It used to only show up when opening a new tab. Now it just stays. SInce the update! Windows 10.

@bergerbse you can use Ctrl+Shift+B to hide/unhide bookmarks bar.

The team is working to implement the option. Thanks!

The option was already there before. It is now gone.

The option is still not there again. I don’t udnerstand that. It was there before! I want the bookmark abr to fade away when I go to a page.

@bergerbse did you use the latest version 0.69.x? The option is now available with the latest release, so you can:

  • Go to brave://settings
  • Disable “Show bookmarks bar”
  • And enable “Always show bookmarks bar on New Tab page”

image