Bitwarden login doesn't work

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Delete the any text above the line separator below before posting

Description of the issue:
How can this issue be reproduced?

  1. Bitwarden extension AND bitwarden website : impossible to get connected - Username or password wrong.
  2. It works without problem in firefox …

Expected result:

**Brave Version( check About Brave): Brave est à jour - Version 1.48.167 Chromium: 110.0.5481.104 (Build officiel) (64 bits)

**Additional Information: works in firefox - I sent my trouble to Bitwarden - No issue provided for the moment

Thanks, GUS

Hello @GUS2, thank you for bringing this to our attention. Have you tried deleting cookies and cache recently? Besides BitWarden are you using any other extensions that might be causing conflict? Have you tried accessing in a private window. Let us know if this works. Regards.

I also use Bitwarden, but, so far, I haven’t had any Login problems.


Have you tried to update the extension? It can be done in the Developer mode on the Brave Extensions Page.


Developer Mode = Modo Desarrollador

Update = Actualizar

It may seem like an unnecessary function, but in my opinion it can work.

1 Like

Hello again @GUS2, I am following up this case. Is this still an issue for you?

Hi Jarc-1107, unfortunatly not …

And bitwarden is the only extension I’ve got for the moment.

Hello again @GUS2, Can you please try creating a new test profile to see if the issue persists there. Thanks in advance.

Hi Jarc, I already did it without success :person_shrugging:. I’ve got the same problem with the bitwarden website. Login is impossible too but it works on firefox !!

Can you please try visiting, opening the Shields panel and setting the cookies control to Allow all cookies, then try logging in? If it works, try logging in via the extension as well.

Thank you

Hi Mattches,
thanks for your help but nothing new :frowning_face:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.