Bitwarden extension

Description of the issue:
Can not log-in to Bitwarden using the extension. It just states user name or password incorrect, when they’re correct.

How can this issue be reproduced?
No idea!

Expected result:
I would expect to be logged in with no error message

Brave Version( check About Brave):

Additional Information:
After searching…

  • I removed the ! from the password (worked for others) and it is now letters and numbers only
  • I checked that on shields were set to Allow All Cookies

The extension works on all other browsers: Chrome, Firefox, Edge, Opera.

OS Windows 10

I use bitwarden here, nothing from Brave’s perspective that would impact user/pass to login details. Would triple check the right user/password combo is used. No caps lock, space bars etc.

1 Like

Thank you, but as I stated, I KNOW the user and passwords are correct. I have been trying to get it to work for 2 days now.

Whilst I really want to use Brave, this problem makes it impossible.

Well, I really wanted to use Brave, but not having access to Bitwarden is a deal breaker, and it seems that nobody can help me with this.

@fanboynz Is there anybody from Brave that is able to help?

Try copy/pasting the password rather than typing, just re-state; nothing from Brave’s perspective that would impact user/pass to login details. Extensions aren’t touched by Brave shields or anything that would interferre with it.

Myself I use a yubikey+BW+Brave, but regardless of browser it will work. Try in a different Brave profile, maybe try in Brave beta?

@babrees I just spent a couple of hours trying to figure this out and searched the interwebs for a solution. Some threads I read from various sites gave me leads to the cause THEN I FIGURED IT OUT!

THIS IS CAUSED BY BRAVE and the following change I made resolved the issue for me.

This is with Linux, but should work on Windows.

    • In Brave: Settings > System > Always keep these sites active > Add
1 Like

In November 2017 - under Windows - I switched from using LastPass to BitWarden. Mid/late 2022, I set up dual-boot, using Linux (Debian Bullseye - I haven’t yet upgraded to Bookworm).

Under both Windows and Linux, BitWarden worked - and continues to work - flawlessly both in Brave and other browsers - not requiring any Special Treatment along the lines of what @Technogeeeker suggests. I just used BitWarden - with no problems - to log into community.brave to post this comment.

This raises a question neither @babrees nor @Technogeeeker address: what other extensions (if any) have you installed in Brave? I have a few (very few) other extensions installed. There’s no conflict. But random extensions can conflict with each other.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.