Bitwarden won't run on Brave

I installed Bitwarden as an Extension, but Brave won’t let me run it, saying that it’s insecure and displaying a long string of gibberish.
Any suggestions on what I’m doing wrong, and how to fix it.


I’m able to normally run this extension.

What’s OS and Brave version?

Also, did you install it from the official website?

Same here, been using it for ages, no issues, works great.

Like @g00z said, I’m wondering where you tried installing it from.

Or, if you perhaps have some antimalware/security software, or a proxy, or malware, sitting in between you and the download site that is tampering with the package in-transit, you could get a trashed CRX and perhaps result in something like this.

@JimB1 and @g00z are asking good questions. In addition, it’d be helpful to see a screenshot of the exact error you’re seeing in Bitwarden, if possible.

1 Like

I hope the other commenters see this post because I appreciate all the efforts. I think I screwed things up and confused myself by joining the Brave Community on my Edge browser, which is running a different Bitwarden account. I absentmindedly tried to login from that account. Duh!
I have just now succeeded in logging in on Brave.
I have another question: On my Brave browser, why is it that I don’t see the Bitwarden icon in the top line of my browser where I see icons for all my other extensions?


Glad you were able to figure that out. If you click the “puzzle piece” icon next to the extension area, you’ll see a drop-down list of all your extensions. “Pinning” an extension will added to the main extension area you’re describing:


My extensions interface on Edge and other browsers is very different from Brave, so thanks very much for clueing me in!
By now the guys here who have answered questions for me might think I’m a computer retard! But I’ve actually done a good amount of tech support for friends over the years, including disassembling laptop computers to repair or upgrade.
Thanks again to all of you!


@LarryD I’m 100% sure nobody thinks that of you here. We’re here to help! Marking this thread as solved for now.