LastPass Won't Login

This one is driving me nuts! Switched over to Brave 6 months ago and love using it but this past week LastPass no longer logs in. I tried uninstalling and reinstalling the extension but it still won’t work. Shields are down. So now I’m back to Chrome. Any ideas/tips? I miss Brave!
Version 0.68.132 Chromium: 76.0.3809.132 (Official Build) (64-bit)

This is happening to me as well. LastPass extension is currently unusable in Brave :frowning:

@rupertz,
Can you be more specific about what’s “not working” with Last Pass? Are you unable to login? Does the extension not install? After install do you not see it?

Yes. Apologize for not giving details.

I type in my user/pass and the extension pop closes as expected after clicking log-in. But the extension icon remains grey and no login occurs. Very occasionally I was seeing pop down bar near the top of the browser saying “Error logging into lastpass”, but am no longer seeing this.

Core issue might be the 2FA pop up is being blocked, as I tried to replicate the error on Chrome and was prompted for 2FA, but was not seeing this happen in Brave.

@cmditch,
No worries – I’ve seen this issue happen before.

Try to login on LastPass.com rather than the extension directly. After you authentifate on the site, you should automatically be logged into your extension (may have to just click on it).

If not, log into the lastpass website again, but this time open your Shields panel and set the cookie control to Allow all cookies and see if this allows you to login.

1 Like

Odd, it works again! My computer restarted, and thus Brave. Should have restarted Brave before opening a ticket, but had so many tabs open :stuck_out_tongue:

Thanks!

2 Likes

@cmditch,
No worries – glad to hear it’s working :slight_smile:

Menu > Settings > On Startup > Continue where you left off - And all your tabs will re-open where you left off :+1: