Latest Brave release (Version 1.44.105 Chromium: 106.0.5249.91 (Official Build) (64-bit)) broke LastPass exxtension?

I had successfully been using the LastPass extension ever since I got Brave.
A few days ago, I realized my extension wasn’t working. It’s generally easy to use: click on the extension, and information such as logins for that site/page are displayed, along with other information about the extension

image

I figured it was an extensin problem, so I uninstalled and reinstalled.
Now I can’t even log in to it, it remains dark, as if the install is incomplete somehow?

image

Anyone else experiencing this issue, and if so, have you found a solution? I’m at a bit of a loss.

Version 1.44.105 Chromium: 106.0.5249.91 (Official Build) (64-bit)

Apologies if this reply is repeated. My earlier reply disappeared after I edited it twice.

I’m having this same problem, but on Linux Mint. Also, logging in on the LastPass web site doesn’t work either. The usual login dialog doesn’t appear, and all that is left is a nearly blank page with the login button at the upper right, which has no effect. I tried disabling all extensions, but that doesn’t help.

Strangely, YouTube stopped working after I updated Brave to 1.44.105. All I see is a blank gray page that never finishes loading.

A quick update: creating a new profile in Brave solved the problems with LastPass and YouTube. I have no idea what was wrong with my existing profile to create these problems.

2 Likes

As of today, the problem is solved. It may have been a LastPass issue.
Glad it’s working for you too!

1 Like

How do you guys solve the existing profile problem? My master password is stored in the existing profile session but the extension is NOT popping up at all for me to do anything. Creating a new profile simply makes the extension work but I cannot login anymore.

Answering myself, I was able to go to the extension settings page > Click on Details > Allow something that was related to Google and then it suddenly pops us for me.

The next time I visited the extension settings detail, the toggle disappeared and I’m left looking at the regular settings that I’m used to seeing…very odd

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.