BAT rewards gone after verifying Gemini

Briefly describe your issue:
Monthly BAT claiming gave me an unverified wallet error, so I did not receive my rewards this month. Never had this issue with my unverified Uphold before. I therefore linked my Gemini and all my previous earned BATs disappeared. I verified Uphold and relinked and also there no BATs are found. I can find earnings in the loggings but the Brave wallet holds 0.

What Operating System and Brave version are you using (Menu --> About Brave)?
Latest version. Version 1.29.77 Chromium: 93.0.4577.63

Is your browser wallet currently verified? (yes/no)
It is now, but it wasn’t when the monthly claiming error occurred. I have never had problems before with claiming monthly BAT.

What date did you verify your wallet?
Today, September 10 2021.

Have you been able to successfully receive payments in the past?
Yes.

Are you using a VPN? (yes/no)
No.

Are you in a supported region (see here for list of supported regions)?
Yes.

Have you manually turned off Auto-contribute on all of your devices linked to Uphold??
Yes.

It can take a while from verifying to the BAT showing up in your Gemini account (from memory when I linked mine it took a few hours during which they had seemingly disappeared)

I thought you had to manually withdraw funds to those custodians. Never imagined that it would go automatically when linking a wallet provider.

Still no BAT in either Uphold or Gemini. I think I just lost all I earned.

1 Like

Yup same happened to me. Just lost all my rewards that I’ve accumulated since Jan when linking to Gemini 4 days ago and i cant get any support for this issue from Gemini or Brave.