BAT not appearing in new installation

Hi,
I was using Brave, connected to Uphold, and had a BAT balance already built-up.

I just reinstalled Windows, to discover my account in Brave says I have 0 BAT in my wallet.
I had it connected to Uphold, so where can I restore everything back as it was ?
I know there is a backup phrase, but I don-t have it as reading the help I was with the understanding that an Uphold connection would be sufficient.

Thanks.

Hi @pmorange - your old and new device were/are verified with Uphold?

Hi,
Yes, both verified : on the Brave icon for rewards I see a blue tick, and if I click on it it shows “Wallet Verified”. Actually, I did it a few days before reinstalling Windows, but it was verified before (pretty sure but can’t check now), and it is now.

Please send:

  • Copy/paste your Wallet ID (found on brave://rewards-internals)
  • Your OS and Brave version (first three lines in brave://version)
  • A screenshot of your Rewards panel in Settings --> Brave Rewards.

Hi,
Here is the info :
Wallet payment ID: 6f6b0615-656a-4818-95e0-e3ce4fcb3beb
|Brave|1.21.76 Chromium: 89.0.4389.86 (Official Build) (64-bit)|
|Revision|0c2dac31bc21e806a791641316e99920f84ea52c-refs/branch-heads/4389@{#1472}|
|OS|Windows 10 OS Version 2009 (Build 19042.867)|

Hi,
Any possible solution with the info I’ve given ?

Hi @pmorange - what’s the email linked to your Uphold? Nothing has ported over to it?

1 Like

Hi, I sent you a PM with the details.
Thanks

EDIT : I don’t understand why this topic has been closed ?? @steeven