"Autocomplete Searches And URLs" Setting Toggles Itself Off

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.


Description of the issue:
The privacy setting “Autocomplete Searches And URLs” does not work. It immediately turns itself off when I enable it.

How can this issue be reproduced?

  1. Go to privacy settings in Brave.
  2. Turn on autocomplete searches and URLs.
  3. Exit privacy settings and reenter. It’ll have toggled itself back off.

Expected result:
It should stay enabled.

Brave Version( check About Brave):
Version 1.5.8 Chromium 80.0.3987.119

Mobile Device details
Samsung Galaxy S10+ running Android 10.

Additional Information:

This topic can be closed. I didn’t realize there was already an open thread for this bug here.