Autocomplete Searches and URLs won't stay active

When trying to enable autocomplete Searches and URLs as soon as you leave the privacy settings and go back in it is disabled.
It should stay active but it won’t.
Version 1.5.3
Samsung note 9

This might just be a phone-specific thing: a previous smartphone of mine (due to how it budgeted device memory) would hard kill background apps and services, so something like LastPass or GMail synchronization wouldn’t happen. Frustrating as heck

Are you regularly in power/battery saver mode?

I am using Brave on two phones and this feature will not stay on for either of them. I can turn it on and as soon as I exit the privacy settings it turns off again. Any idea why this is happening?

@foxysteve Not using any battery saving

@dennisbible No idea why it’s happening. But it is fixed in the beta version. So I am just using the beta version. Lost my bat though because I am only on Android and not pc and there is no way to back up your wallet.

I’m seeing the same issue.
Brave 1.5.7 on Pixel 2.

Still an issue on Brave 1.5.8.
Android 10; Pixel 2 Build/QQ2A.200305.002 (i.e latest stable build)

Cross post because I didn’t see this topic here.

Description of the issue:
The privacy setting “Autocomplete Searches And URLs” does not work. It immediately turns itself off when I enable it.

How can this issue be reproduced?

  1. Go to privacy settings in Brave.
  2. Turn on autocomplete searches and URLs.
  3. Exit privacy settings and reenter. It’ll have toggled itself back off.

Expected result:
It should stay enabled.

Brave Version( check About Brave):
Version 1.5.8 Chromium 80.0.3987.119

Mobile Device details
Samsung Galaxy S10+ running Android 10.

Additional Information:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.