Youtube Restricted Mode

I have been using brave and when I watch youtube on it, the restricted mode is turned on and even if i turn restricted mode off, it turns on after a few minutes. Please help me turn off restricted mode permanently.

Restricted Mode has nothing to do with Brave; check your YT account.
YT works well here.

Listen, I have proof that brave turns on restricted mode even though I have turned it off. You can see it with the image below.

Has anyone got a fix for this as it has just started happening to me recently and now it is on permanently to the point I can’t even see videos on channels.

I have tried clearing cookies, cache and all that jazz to no avail. I have tried using firefox and chrome and they are both fine it seems only to be brave

me too and now it doesn’t even matter if I turn off restricted mode it automatically turns it on

This looks like the YouTube URL is being redirected to 216.239.38.120 (forcesafesearch.google.com). Are the DNS servers you are using all unrestricted as opposed to restricted DNS servers such as OpenDNS Family Shield DNS?