White or black screen when opening Brave browser

Hello everyone,
I have since today an issue with Brave Browser on Windows PC.
Whenever I start Brave, I get a white screen.
I saw a possible solution, to use [Windows key] + D, then go back on Brave, but the screen just turned black.
I found also another method, which is to put " --disable-gpu" after the line ‘Target’ in the Shorcut of Brave properties : nothing changed either.

I can still exit at the top right corner without seeing the red cross. And the mouse detects the search bar, while the screen stays white.

I work on a MSI GF63, Windows 10, and I think that I use the last version of Brave. I can’t remember exactly since I used Brave the last time a week ago.

If anyone got any answer to help solving this issue it would be great.

Thanks fellas !

@RevolvingTalisman244,
Thank you for reaching out to us.
To be clear it is the full browser window that shows as white/black? For example, if you open the browser (while its white or black) and press Alt + F, do you see the menu open or does it appear black as well?

@RevolvingTalisman244
Hello, I was having this problem and the only thing that worked for me so far was to delete the “User Data” folder that is in AppData\Local\BraveSoftware\Brave-Browser. But it will delete everything you had in the browser.
Did you try that option?

@Mattches Thank for your fast answer !
Yes the full browser shows a white/black screen : when I press ‘’‘Alt + F’‘’ nothing appears. Its stays the same white/black screen.

Hello, thanks for your help.
No I did not try this option.
I would like not to delete all my stuff ^^'.
I don’t know if copy and paste the “User Data” folder, delete in “Brave-Browser”, then put it in again will work. I fear it corrupts the information in the folder.

Oh! I understand you, but it was the only thing that worked for me. I hope they help you soon.

^^ thank you anyway ! Take care :smiley:

The screen flashes white for me, then Brave starts in Dark Mode as I like it. The blinding white blank screen fills my monitor for 2 seconds… and I hate it. I’m not going to put " --disable-gpu in" and disable my GPU, as I need my GPU for a lot of web pages of course. --disable-gpu “fix” was suggested 3 years ago by a moderator, but this seems like an issue Brave needs to look into.

1 Like

@RevolvingTalisman244,
Can you tell me what version of the browser you’re using at this time when you see this issue? You can view this without opening the browser by going to (in Windows) the Apps & features page, clicking on Brave and noting the version number listed under the icon.

Yes of course : 109.1.47.171, as shown in the screen shot :
image

@RevolvingTalisman244,
If you right-click on the browser icon in the taskbar and select New private window does the window still appear black?

Hey, sorry for the late answer ! It appears white when I open a “New private window”, or black if I use before the bottom right button ( used to get on the Desktop directly ).