Installation issue: White Screen when it first started

Lenovo IdeaCenter all-in-one computer, Windows 8, 64-bit, Brave current version 1.3.99.0

Installed it without errors. When it started automatically after installation, a white initial screen came up and nothing else happens.

I tried to uninstall Brave in hope to reinstall it afresh but unable to do so.

Thank you for your time and assistance in advance.

Sounds like you might be experiencing an hardware acceleration issue. Let’s try the following to see if we can resolve the issue:

  1. Close all Brave instances
  2. Locate the Brave shortcut on your desktop
  3. Right-click and select Properties
  4. Open the Shortcut tab and locate the Target field
  5. Add the following to the end of the the field: [space]--disable-gpu

Note that the [space] should be a single empty space. For example, if you started with this:

"C:\Program Files (x86)\BraveSoftware\Brave-Browser\Application\brave.exe"

You should now have the following:

"C:\Program Files (x86)\BraveSoftware\Brave-Browser\Application\brave.exe" --disable-gpu

Once you have made this change, double-click the shortcut to launch Brave. You should no longer see a blank, white window.

1 Like

For further reference – seems to be the same issue users encountered here (link is to solution in thread):

Thank you, Sampson. It worked beautifully.

Perhaps you can publish this solution on your website’s support section so it will help others with the same issue.

Thank you for providing us such a great product. I have been using it on macOS. It works very well there.

Sen

2 Likes

For future reference, we do have a “Known issues” section here. It’s always worth checking to see if any recent issues have solutions. Threads marked as solved will display the checkbox icon next to it.
For your issue:

i found this video tutorial white screen error solution watch this video