When i send usdc to other wallet -> the response is "error"

Please only post Brave Wallet inquiries in this category – visit the Brave Rewards category for all related rewards issues.

The Brave Team will never ask you for your recovery phrase or private key.

Description of the issue: i want to send usdc to other wallet and the response is “error”. There is not more information about that error.

Is the issue occurring on a specific network? Optimism

What operating system are you using? windows 10 and android

Brave Version (check About Brave): last version

I need help

@lucask guess let me ask 2-3 big questions.

  1. Are you sure address is correct?

  2. Do you have enough crypto in your Wallet to cover the amount of gas needed?

  3. If the above is yes, are you making sure you’re using the correct token? (What I mean is some people have tried sending Optimism but didn’t realize they needed ETH to use as the gas)

  1. Yes
  2. I have ETH enough to send usdc. When i click the button “Approve” then in the section “activity” i see the transaction “error”.
    There is not information about this error…

Do me a favor and share a screenshot, just make sure the screenshot doesn’t contain any sensitive information. (In other words, don’t have anything included that could be used to access accounts or take money. I’m assuming shouldn’t be anything there, but wanting to always stress that in case)

Also want to confirm, if you click on Error or hover over, does it not say anything?

Keep in mind in the future, but usually helps if you can include actual numbers.

I have seen a lot of people answer “last version” but then later found out they really hadn’t updated in a while or they meant “last version for their device” but it was actually several versions behind compared to what was in the current Release.

Having people look and share exact numbers helps to make sure there’s no wrong information. Not to mention you could be saying “Last version” but mean “Last version for Nightly” when we assume “Release.” Again, just helps make sure no confusion.

Add screenshot:

1 Like

@hub @jleonard @onyb Never know who best to tag, so tossing to all of you. Shouldn’t it be showing what error is going on and not just say Error? What step would be missing to identify what the issue is here on trying to send everything?

any updates to this? i’m having the same error on sol network, please help

Let me tag in @Evan123 and @steeven since it seems no response was ever given for @lucask

But at the same time, @lucask did you ever get anything figured out or what’s your status? (sorry went so long here with no replies, kind of died down when you didn’t comment anymore and they didn’t reply either)

I don’t have any answer to my problem and I don’t have any solution on this either.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.