Brave wallet usdt issue

Please only post Brave Wallet inquiries in this category – visit the Brave Rewards category for all related rewards issues.

The Brave Team will never ask you for your recovery phrase or private key.


Description of the issue:
I recently deposited more than 200 usdt from binance to my brave wallet and i can’t swap it or send it to exchange, i get instant error when i try send to other exchange or another wallet.

Is the issue occurring on a specific network?
Solana Mainnet Beta

What operating system are you using?
Windows and Android (do not work on both)

Brave Version (check About Brave):

v1.61.109 (Dec 21, 2023)

Additional Information:

This guy from the link got the same error as me, its link to reddit, don;t worry
Zrzut ekranu 2023-12-26 17041111
Zrzut ekranu 2023-12-26 1706171111

@Camilleus , can you try clearing your wallet transaction and nonce info and try again?

Note that the prompt will ask you to type “Yes” (case-sensitive) to continue


Now despite the fact I have Both Solana and USDT, I have Insufficient liquidity, It means that I do not have these funds? is USDT on Solana Mainnet Beta bugged somehow?

@Camilleus sorry been silence on this. I know it’s currently the weekend, so might be a few more days before anyone else gets here.

What I will want to ask though is:

  • If you’re still having issues or if this resolved?

  • Do have enough tokens in your Wallet and remaining to cover gas fees? (Making sure said tokens are on the network correct network)

More importantly, I tried looking up that notice and I found the below:

The message “insufficient liquidity for this trade” means that the trade being attempted is larger than the liquidity pool’s capacity. This message can appear on trading platforms when there aren’t enough buyers or sellers at a given price

I’m wondering if that perhaps is/was your problem?

the problem is not resolved, I bought a little bit of solana to have funds for gas fees but it does not help.
image
the problem is still the same, I cannot send my USDT anywhere and I cannot swap It


Wehn I try to swap it tells me “Insufficient liquidity” which is not true, I have both USDT and Solana on my wallet
And I see a bug in your wallet

When I try to buy more USDT on solana mainnet, it shows me USDT is worth nothing, why is it so?

If i bought 200USDT for 200 USD and it is worth 0.012USD, I feel cheated and I want my 200 USD back

What’s better, I need to pay 190 euro to get 200USDt that is worth 0.012USD, ridiculous!
image

Tagging in @Evan123 and @jleonard as hoping they can follow up soon.

Hello! The .012USD is a visual error and not representative of the actual value of your USDT.

Please note, there are fees associated with any swaps you make. https://support.brave.com/hc/en-us/articles/15086424245389-Understanding-Gas-and-Fees

If you are experiencing trouble sending your USDT, please clear your ‘transaction and nonce information’. It can be found here: brave://settings/web3

Please let me know if I can help clarify anything else? Thanks!

I bought Solana to check out if my 0.0018 SOL is not enough, but even after I have done it (here are my current assets)


I cannot swap it

I cannot send it (there is no transaction on https://explorer.solana.com/, and there is still an error
image

If you select a different Liquidity Provider do you see this issue? Thanks!



Clicking the “Review Button” does nothing :confused:
but thanks to one liquidity provider the transaction looks like: (despite fact I wanted to swap 100USD to SOL)

Hello, good day, I am having problems transferring my USDT from my Brave wallet to Binance, where I put the shipping address it asks me to make sure that the address has the uppercase and lowercase letters correctly placed. Does anyone know how to solve this? Thank you

Someone can help me please!??

Hello - This sounds like a checksum issue. Visit etherscan.io and paste your receiving address into the search bar. You will then see the option to copy the address. Copy and paste it over.
Screenshot 2024-01-30 at 10.33.17 AM

Let me know if you have any questions. Thanks!

1 Like

Hello, it is the same address apparently, the only thing is that they change some letters from lowercase letters to uppercase letters; It can be used? The BSC says that the address you should use is the supposedly new one.

0x0efe9dd787ed9bbca573599f1d172a67b753 (New)

0x0EfE9dD787eD9bBcA573599f1D172A67B753 (Previous)

You can learn a bit more on address checksum here: https://coincodex.com/article/2078/ethereum-address-checksum-explained/

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.