Whatsapp Web is not working

The problem is still unresolved by Braff
It is essential
We can go back to Chrome or Firefox and let Brave tean mess around :face_with_symbols_over_mouth: :rage: :rage: :rage:

2 Likes

No I’m not using honey extention

yes you are right me switch to opera

1 Like

From Firefox: https://old.reddit.com/r/firefox/comments/vg3886/whatsapp_web_not_working_on_firefox_developer/

Ponzi Brave that is all !!

@johnanu

Seems to get WhatsApp working again:

Clicking the Padlock icon worked for me too. After that I only had to click on “Connection is secure” and the problem was solved. No need to make any further selections or changes. And this action appears to be a lasting one. After restarting the Brave browser a couple of times, the WhatsApp Web app keeps being loaded without a problem.

1 Like

Hi everyone,

Thank you for taking the time to share all the relevant information! Please be advised that our team is aware of the issue and are currently investigating the matter.
We ask for your patience while they work to resolve the matter.

Thanks in advance!

1 Like

Anyone with whatsapp issues, please re-test in the latest 1.40.105. Does this build help?

No, this still happens, and I am on the version you mentioned.

Seems to work after turning shields off and then restarting Brave.

Does restarting Brave, then with shields up help?

Disabling Honey worked for me too! Thanks :slight_smile:

I am trying everything mentioned so far in this thread and nothing is working — it has been two weeks…

Same results (problem still happens).

Hey guys, im not sure why this happens, but every time you relaunch brave, disabling or enabling hardware acceleration, it loads correctly, no matter which one you do. And when you reload the page it does not anymore, you just need to relaunch brave again with the hardware acceleration on the opposite. Hope this helps the devs.

Update: After enabling the hardware aceleration, now seems to work ok.



1 Like

Still not working. Still using Chrome :frowning:


I’d turned on hardware acceleration, it has worked at the beginnig, but after a “Suspend”, Whatsapp again didn’t work.

1 Like

Yep, it was the same for me, do it again, disable hardware acceleration this time, and it should work

Still happening:
Version 1.40.107 Chromium: 103.0.5060.53 (Official Build) (64-bit)
Windows 10 21H2 19044.1766

The QR either stays forever in loading or when it loads it says the PC has no internet connection. Also tried with shields down and private tab.