Website wont log me in only in Brave


I am a webdeveloper (beginner) and i just launched my new website (wont make any ads here, if you want to find out, you can find it out yourself :D).
So, i deployed my webapp, wanted to login, my website didnt log me in and threw no error.
Was really sus because in dev production it worked with no problems.
I tried edge browser and boom i was logged in, so it should be no problem from my website.

Now it comes to the funny thing, on android brave it worked without any problems (shield turned off).

I disabled shield, disabled javascript blockers, enabled all cookies but still nothing works, when i try to log in via brave.

I am using brave for windows, V1.38.111, Chromium 101.0.4951.54
(My edge uses Chromium Chromium to 101.0.1210.32)

So after some testing and further development, i found out it has to do with SSL (httpS).
With https:// my login on brave works fine, using http:// wont let me log in.
Still, only while using Brave Windows Desktop newest version, but i cant tell if it is because of the newest version, as i am testing since today (5th May 2022).

Thank you for any help in advance.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.