Webpage won't load properly under windows or android app

Description of the issue: I can not load the site properly, it does not present me with the expected login prompt under brave. When using Chrome i do receive a login prompt. i have tried shields on and off. i have tried a private browsing session, and under windows i have created a new profile. I have tried editing site specific settings and allowing all as well. I have also tried the android browser and it doesn’t work either.

Exact URL of the website in question: https://portal.cms.gov

Did the issue present with default Shields settings? (yes/no) YES

Does the site function as expected when Shields are turned off? NO

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no):

Does the site work as expected when using Chrome? Yes

Brave version (check About Brave):

Version 1.36.109 Chromium: 99.0.4844.51 (Official Build) (64-bit)

1 Like

Hmmm good question, investigating the issue. Will update the thread when I get more details, apologies.

1 Like

Have created a report for this issue; https://github.com/brave/brave-browser/issues/21548

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.