Unable to authenticate login to a desktop application via Brave. works with Chrome

**I can’t log in to a desktop application when using Brave to authenticate **
How can this issue be reproduced?

1.open reality capture software and log in via epic-games login button (see image)

2.wait for brave to authenticate, brave gives a message saying authentication was successful (see image above)
3. the software gives an error saying login details incorrect (see image above)

Expected result:
should authenticate without an error

Brave Version( check About Brave): [
Version 1.36.109 Chromium: 99.0.4844.51 (Official Build) (64-bit)

Additional Information:
Windows 10 64 bit OS. this login process works without a hitch when using Chrome

1 Like

Hi, You didn’t say, so I’m asking. :smiley:

Have you tried adjusting the Brave Shields settings? I usually have Scripts blocked but turn it off for trusted sites. If you already have Scripts blocked off, did you try with Shields down? I’ve had several login issues resolved just by turning off Scripts blocked in Brave Shields for websites I trust. You can turn that setting off for all sites in brave://settings/shields.


1 Like

Hi, thanks for your reply. I have tried disabling Scripts blocked, and also tried disabling shields. unfortunately neither seemed to work. I am currently also in contact with the support from RealityCapture. they have suggested checking ports on my firewall and also adding their website as a trusted site in InternetExplorer settings for some reason.

Update: it seems now it has started to work. this was after I disabled shields and also set the domains in question to “trusted” in Internet Explorer security settings, as recommended by the support from RealityCapture. really strange to me that that would make a difference, but it seems it may have. thank you for your help!


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.